
1          EQ7 Tip of the Day

Did you know...
“Welcome to Electric Quilt 7! We have a lot of great tips for getting the most out of your quilt 
design software, so leave Tip of the Day turned on for a while. If you turn Tip of the Day off, it is 
available from the Help menu.”

“Instant help awaits you. Many windows in the program now have a Help button. If you want to 
know what a feature does, click Help and read about it. “

“Are you a visual learner and a beginner? Watch the EQ7 Help Videos to learn the basics.”

“The Image Worktable is new to EQ7. Rotate, resize, crop and make color adjustments to your 
photos in minutes.”

“Don’t know what a tool does? On the top toolbar, click to turn on Display Dynamic Help. Now 
each time you hover over a tool on the toolbar a help window will update with information on 
how that tool works.”

“To start a new quilt, click WORKTABLE > Work on Quilt. Then click Quilt > New Quilt and pick a 
style. “

“To start a new block, click WORKTABLE > Work on Block. Then click Block > New Block and pick 
a style. You will have different tools depending on which block type you choose.”

“Printing on fabric? Use EQ7’s new Print Photo Layout feature. This great new feature lets you 
size and position multiple photos on one sheet of fabric. No more wasted fabric!”
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“Create new blocks using Serendipity. We’ve added Clip & Flip and Shrink & Flip to the menu. 
These put four quarters together in different arrangements to make a whole new block. No 
drawing required!”

“Rotary cutting is an approximation. If you want your rotary cutting chart to be as accurate 
as possible, be sure to print at an appropriate multiple of the block’s grid. For an Ohio Star or 
other 9-patch block, print it at any multiple of 3, like 6, 9, or 12 inches.”

“Custom Set is easy now that EQ7 lets you drag and drop blocks onto the quilt.”

“Use My Library to store collections of your favorite blocks, fabrics, layouts, embroideries and 
photos for organization and easy access in various projects.”

“When you use quilt tools like Set Block, Rotate Block or Flip Block, use two keyboard speed 
keys to make it go faster. CTRL+click (Command+click) applies to all the blocks and ALT+click 
(Option+click) applies to every other block.”

“You can edit library blocks to make new blocks. Add or remove seams to pieced blocks. Add or 
remove patches from applique blocks. You can even copy and paste blocks together.”

“You can make Andy Warhol-like quilts with images. Check out the new features on the Image 
worktable under IMAGE > Color. You may have the most success using Red/Green/Blue or 
Create Colorway.”

“Add special effects to your photos with a few simple clicks. There are over 40 fun effects to 
choose from like Oil Painting, Mosaic Tiles, Noise, Wind and 3D effects.”

“You can keep the EQ7 Help files showing while still working in the program. Click HELP > 
Contents to open the Help files initially. Then use the minimize button in the top-right corner 
to send it to the taskbar, and use the taskbar to open it again.”

“A new feature of EQ7 allows you to save a tracing image with your block. Click Add to 
Sketchbook to save the image to the project. The next time you want work on the tracing, click 
on the photo in the Sketchbook and click Edit > to Block worktable to begin tracing the same 
image again.”
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“To create a black and white image or sepia-toned image for your next memory quilt, try using 
Image > Color > Colorize and move Saturation to a low number.”

“To draw a perfect circle, use the Ellipse tool on the Applique layer of a PatchDraw Block or 
Motif. Hold down the CTRL (Command) key as you drag out the ellipse, and it will be a perfect 
circle.”

“When working with borders, ALT+click (Option+click) works differently. ALT+click 
(Option+click) allows you to work on one border side at a time. This is great for rotating blocks 
into place.”

“Get creative and turn an existing photo into a completely new image. Click IMAGE > Apply 
Symmetries and choose from Circular or Square effects. The results are amazing. You’ll spend 
hours playing with these features.”

“Use FILE > Export Image to create high resolution images of your blocks and quilts.”

“You can add Copy and Paste buttons to the top Project toolbar if you like. They are very handy 
for working with Layers, Custom Set quilts, and applique drawings. Just right-click the Project 
toolbar, click Add/Remove buttons and put checks next to Copy and Paste in the list.”

“To add color to One-Patch quilts quickly, try CTRL+click (Command+click) or ALT+click 
(Option+click) with the Paintbrush tool.”

“Import photos and fabric scans easily with EQ7’s new Image Worktable.”

“The fabric in EQ7 will scale automatically to the block sizes you’ve chosen. The 9-inch block 
you see on your screen will match your finished 9-inch sewn block. What you see is what you 
get!”

“You’ll want to visit www.electricquilt.com often to get the latest information about EQ7 and 
additional add-on products.”
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“When you are starting a new EasyDraw block, make all the size and snap numbers the same so 
that you can draw at each inch mark. For a 9-inch block, make it 9 inches wide, 9 inches high, 
with 9 horizontal snaps, 9 vertical snaps, 9 horizontal graph paper cells and 9 vertical graph 
paper cells. “

“If you have other EQ software installed, just click the Link Library button inside the Block, 
Fabric, or Layout Library. Then click the Auto Add button to let EQ7 find and link your 
software.“

“Easily add special effects, embossing, waves, reflections, and more to your photos. The best 
part is, your original image remains unchanged. It’s so easy to add photos to your project.”

“To ensure square border blocks, use a border style with “Tile” in the name.”

“When you scan your own fabrics, try to crop to the fabric repeat. This will give you the 
prettiest representation of the fabric in EQ7.”

“For instant borders for your quilt, use the Set Auto Borders tool.”

“You can set the origin of the rulers on the quilt worktable by clicking on QUILT > Quilt 
Worktable Options > View Settings.”

“You can drag and drop blocks or fabrics within the palette to re-sort them.”

“Any block can become a quilting stencil if set on Layer 3. The patches on this layer are not 
fillable with fabric but can be colored with the Set Thread tool. You can also select a stitch style 
for the thread.”

“EQ7 will automatically clip a pieced or plain block in the setting triangles of an on-point quilt 
layout. Just click the triangle with the Select tool, click FILE > Print > and choose your printing 
option.”

“Any block with only squares and rectangles can be turned into a quilt layout. Choose QUILT > 
Create Quilt from Block.”
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“When you use the PatchDraw Ellipse tool to partition or stagger an arc with a number less 
than 4, the number of nodes you get when you “convert to patch,” (turn the object into a set of 
Bezier curves) will actually double.”

“EQ7 lets you drag and drop blocks to your quilt. In a Custom Set layout the blocks will be the 
size recorded when the block was drawn or the size you set. Grid lines enhance the Custom 
layout as well.”

“Change the color of objects in your photos, such as clothing or flowers, or swap to a whole new 
colorway. Click IMAGE > Create Colorway.”

“When working on a quilt, you can have blocks take on the rotation of the blocks you replace in 
the quilt. Turn on this feature by clicking QUILT > Quilt Worktable Options > Setting Blocks and 
put a check next to “Maintain the block rotation.”

“Print any block as a quilting stencil by clicking FILE > Print > Block > Quilting Stencil.”

“Need technical support? Save yourself a call. Look in the back of the User Manual at the Index. 
Click HELP > Index to look in the EQ7 Help files. Look under Support > Find Product Support on  
www.electricquilt.com. You will most likely find the answer to your question.”

“To see all colorings of any block, select the block in the Sketchbook or palette > right-click it > 
choose Select coloring.”

“Make quick Compass, New York Beauty, and 8-Pointed Star blocks using the click-and-snap 
grids in PatchDraw. On the Block worktable, click BLOCK > New Block > PatchDraw Block.”

“When drawing with the PolyDraw tools in a PatchDraw Block, click at each corner of the patch 
you want to create and double-click on top of the starting point to close the patch.”

“Press F8 on your keyboard to display the EQ Project Sketchbook. This contains all your quilts, 
blocks, fabrics, colors, photos, embroidery and thread for the project currently open.”

“Importing photos to set into square blocks? Crop your photo to a square dimension on the 
Image worktable to avoid that “squashed” look.”
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“You’ll always know the size of your finished quilt because it’s displayed on the Status Bar. Look 
at the lower-right corner of your screen.”

“Notecards can be moved and also “pinned” so they stay up as you browse through a library. In 
the Block Library, flip the card over and see the category markings.”

“Need a quick quilt? Check out the ones we’ve designed for you. Click FILE > Open. Then click 
Start with the quick-quilt project tab to see a list of quilts.”

“When drawing blocks, the Brush Stroke tool on the Applique tab is great for leaves, grass, 
ribbon, vines, petals, basket handles, and more.”

“The top of the Sketchbook Fabrics and Colors palette is a row of most recently used fabrics and 
colors. These color chips are clickable and show your 8 most recently used fabrics and colors.”

“Use the quilt worktable to create a Photo Patchwork quilt. First import an image and size it to 
your One Patch quilt layout. Click Create. EQ7 will turn each patch into the closest matching 
color from your photo.”

“To place a large plain fabric in the background of your custom quilt, you need to create a plain 
block. Right-click inside the Sketchbook Blocks palette and click Add Plain Block. Now you can 
drag that block onto your quilt and fill it with fabric.”

“You can take a “snapshot” of your block or quilt (or anything on your screen) by choosing  
FILE > Export Marquee Selection. Then drag a box around the area you want captured. Voila! No 
flash needed!”

“Create your own printable fabric quickly and easily with any image. Click PRINT > Photo 
Layout and drag a photo to the page. Then click the Tile button.”

“Many hidden features are available on the context menus. Position your mouse over the 
worktable or over any of the palettes and right-click to discover new options.”

“When drawing applique, the Bezier Curve tool works best with short curves.”
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“To delete a block and all its colorings from the Sketchbook, click the first arrow (pointing 
left) to display the line drawing. Click the Delete button. This will delete the block and all its 
colorings with just one click.”

“What are those x and y numbers in the Precision Bar when drawing applique? Those numbers 
represent the location of the top-most and left-most parts of the patch you have selected. You 
can use these numbers to align multiple patches in a drawing.”

“To shift color hues in your quilt, use the Random Recolor tool. Then “Map to fabrics” to turn 
the colors to fabrics from your Sketchbook.”

“If you draw your own applique, closed patches can be filled with fabric or color. Open patches 
will be treated as thread and can be colored with the Set Thread tools.”

“Layer 2 is for layering blocks or motifs on top of your quilt.”

“You can change the style of the default border that is added to any new quilt layout you start. 
Click QUILT > Quilt Worktable Options > Starting new quilts.”

“To open a project from an earlier version of EQ, click “Open a project not listed above”, click 
the down arrow next to “Files of type” and choose Previous EQ Versions. Then find the folder 
that contains the file.”

“If you can’t see all of the quilt tools with your current monitor settings, you can use the 
toolbar context menu to convert to smaller tools, or you can reposition the whole toolbar to 
dock along the top or bottom of your screen.”

“Ever wish you could find a block coloring from a quilt in your block palette? Use EQ7’s new 
Find Block tool. Click the Eyedropper tool to see other new enhancements to help you find the 
perfect fabric, color or that block you’ve been looking for.”

“Photographs can be set on any layer of your quilt.”

“Position the mouse cursor over any toolbar and right-click to see its context menu. You can 
add and remove tools or change the size of the tools.”
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“Importing photos isn’t just for memory quilts. You can import pictures of T-shirts to plan a 
T-shirt quilt. You can import pictures of blocks you’ve finished, to plan a layout for them. You 
can import a picture of a panel or a quilt center and plan borders around it. The possibilities 
are endless.”

“Palettes pop up when you choose certain tools. You don’t need to close them. They close 
themselves when you choose a different tool.”

“Print a sheet of English Paper Piecing templates by selecting a plain block in a Horizontal quilt 
or patch in a One-Patch quilt. Click FILE > Print > Block > Options tab > choose “Print as many 
as fit.”

“Oops! You didn’t mean to do that? Click EDIT > Undo to undo your most recent action. For a 
keyboard shortcut, press CTRL+Z (Command+Z). To use the tool, click the blue arrow tool on the 
Project toolbar along the top of the worktable.”

“F8 will open the project Sketchbook. Use the Notecard button to name your designs and the 
Sort button to rearrange the contents of the Sketchbook.”

“You can instantly create a new block with a frame around it by using the Serendipity feature. 
Click BLOCK > Serendipity > Frame Block.”

“Can’t see that thread color you just used? Use the “weight” checkbox in the Sketchbook Thread 
palette to make the thread heavier. Thread scales just like fabric, so if you zoom in, it will 
appear bolder.”

“There are so many options for printing. Using Print Preview before you actually print will save 
you time and paper. You’ll be able to see and adjust your printouts before you print.”

“If you want to position fabric precisely in the patches of your block, click the Fussy Cut tool 
and then drag the fabric to that perfect position.”

“Need to know the name of a tool? Position the mouse cursor over any tool. A tooltip will appear 
displaying the tool name. Want more info? Read the Status Bar for a quick description of the 
tool.”
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“Library motifs and stencils you add to your project will go to special tabs in the Sketchbook 
and palette. Be sure to look above the top of the blocks to see these tabs, and then click on the 
tab to see the Motifs and Stencils.”

“To zoom in, click the Zoom In button. Then drag your mouse on the worktable around the area 
you want enlarged.”

“The Block Library Search feature will let you search for a block by name, or even by a partial 
name, if that’s all you know.”

“You can search for blocks by theme, piecing, and other categories. Choose Search > By 
Category in the Block Library to see what is available.”

“Tools are sometimes grayed out (unusable) for a reason: either you haven’t selected anything 
to enable the tool, or you’re on the wrong Layer and it isn’t available on that Layer.”

“Use the Graph Pad on the Quilt worktable to very precisely adjust the block position and size 
on your quilt. To view the Graph Pad, click VIEW > Graph Pad, then click on the block using the 
Adjust tool.”

“Want to use the same border setup in your next quilt? Click QUILT > Keep Current Borders 
before clicking QUILT > New Quilt.”

“To erase a block on Layer 2 or 3, use the Adjust tool to select the block, then press the keyboard 
DELETE key to remove the block.”

“Hold the CTRL (Command) and/or ALT (Option) keys while dragging blocks on the Quilt 
worktable to speed-set blocks.”

“To erase all the coloring in your quilt without changing the layout, click QUILT > Erase Quilt.”

“The Graph Pad has “centering” tools to center anything on Custom Set or Layers 2 or 3. Select 
the design with the Adjust tool to see the Center horizontally and Center vertically buttons.”
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“Many EQ7 tools do not appear until you add them. Position your mouse cursor over any toolbar 
and right-click to add more tools.”

“When using the Set Applique Text tool, it is not necessary to drag out a large box because the 
text box size will adjust automatically as you type. Remember to press the ENTER key to start a 
new line of text.”

“When using the EasyDraw tools, pressing the keyboard Spacebar will toggle between the Line 
tool and the Shape tool.”

“To center an applique patch in a block, use the Pick tool and click the “Center” button on the 
Precision Bar.”

“If you have several patches close together in your PatchDraw block drawing and you find it 
difficult to select the patch you want, use the TAB key on your keyboard to move the selection 
from one patch to the next.”

“Don’t forget that motifs make great quilting stencils. Set them on Layer 3 instead of Layer 2.”

“Do you have the PolyDraw tools stuck to you like chewing gum? Just double-click or press the 
keyboard ESC key to get yourself out of that sticky situation.”

“To restore EQ7’s default settings, click FILE > Preferences > Restore > Restore default settings.”

“For the best effects using the Symmetry tool on the Quilt worktable, use horizontal layouts 
and blocks with asymmetrical designs or colorings.”

“To make the seam allowance bolder on your printouts, click FILE > Preferences > General and 
increase the “Minimum line size in pixels” to 4.”

“The Pieced layer of the PatchDraw worktable is permanently set to snap to the grid. When you 
are drawing or moving nodes on the worktable, you will see the node snapping to the closest 
grid point.”
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“Want to import designs from one project to another? Use the Library’s Import button.”

“Hold the keyboard CTRL (Command) key while drawing Bezier curves in PatchDraw to change 
the curve into a line segment.”

“Click Add to Sketchbook often, even when you are not quite finished with the design. It is far 
easier to start over from an older version of a design than to start over from scratch.”

“You can erase a block by clicking on it with the Erase Block tool, but you can also replace it 
with a different block using the Set Block tool.”

“Layer 3 is for setting quilting stencils and embroidery on top of your quilt.”

“When drawing an arc in EasyDraw, press the Spacebar on your keyboard to flip the arc before 
you release the mouse.”

“Press the TAB key to go quickly from entry to entry within any palette, such as the layout or 
borders palettes. This also works in the Precision Bar and Graph Pad.”

“The Shape tool in EasyDraw lets you partition or stagger an arc or line into segments. This 
feature is great for creating symmetrical complex piecing in kaleidoscopes, compasses, or 
foundation patterns.”

“Want to tilt a block inside a block? Use the Serendipity feature on the Block worktable. You 
can tilt by 30 degrees, 60 degrees, or whatever you want.”

“Afraid that the library block you’ve chosen might be too difficult? View the block in the 
Sketchbook and click Notecard. If you flip the block’s Notecard over it will show you the piecing 
and difficulty information.”

“To put the name of your quilt at the top of your printout, view the Sketchbook, find the quilt, 
click Notecard and type a name.”

“To adjust the grid for a Custom Quilt layout, click QUILT > Quilt Worktable Options > Snap 
Settings and select a new Grid Snap size at the bottom of the dialog.”
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“When printing applique, try printing out two items: 1) the templates and 2) the block as an 
outline drawing to be your placement chart. This will help you cut the right pieces and put 
them in the right places.”

“When using the Freehand tool on the PatchDraw Applique tab, you can adjust how tightly (or 
loosely) the curves follow the movement of the mouse cursor. Click BLOCK > Drawing Board 
Setup > Default Tool Settings and move the Freehand slider bar.”

“If you want to turn off the EQ7 introductory splash screen, go to FILE > Preferences. Uncheck 
“Show intro splash screen.”

“To switch quickly between the three worktables, use the buttons at the end of the Project 
toolbar at the top of your screen.”

“If you are printing templates for applique text, you may want to turn off the seam allowance 
option because of the extreme angles of the letters.”

“Have an inkjet printer? Who says you have to print only on computer paper? Speed up your 
quilting by printing directly onto the non-shiny side of freezer paper for your next applique or 
foundation project.”

“You can print any quilt as an outline. It is great to hand-write notes on this type of printout.”

“You can sort quilts, blocks, fabrics, and more in the Sketchbook.”

“When using the Rectangle tool in PatchDraw, you can constrain it to a perfect square by 
holding down the keyboard CTRL (Command) key as you drag.”

“You can search by color in the Fabric Library.”

“You can write text, poems, words, or even notes to yourself on Layer 2 with the Set Applique 
Text tool.”

“Quickly add sashing or a frame to a block without redrawing. Just click BLOCK > Serendipity > 
Frame Block from the Block worktable.”
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“Did you miss something while tabbing through some entries? Press SHIFT+TAB to go 
backwards through them.”

“Put a check in “Keep width and height equal” on the Layout tab to make sizing blocks or 
sashing faster.”

“Zoom in as closely as possible to check your drawing. This is especially helpful when editing 
because a small area in normal view can appear quite large when you zoom.”

“Use either of the “aligned” border styles to make your border’s cornerstones line up with the 
next inner border’s cornerstones.”

“Try the Star layouts from the Layout Library. Blocks skew to fit the shape of blocks in these 
Custom Set quilts. The effects are truly amazing!”

“To nudge the fabric in small increments when using the Fussy Cut tool, use your keyboard 
arrow keys to move the fabric in the patch.”

“You can set pieced blocks in your sashing. Check out the new block library called “10 Sashing.” 
Set these blocks in the sash strips to create fun designs.”

“Make a table runner quickly by starting a horizontal or on-point quilt with only 1 block across 
and any number of blocks vertically.”

“When using the Freehand tool in PatchDraw, you can erase a portion of the curve by holding 
down the keyboard SHIFT key and dragging backwards over the curve.”

“Medallion quilts are easy when you start with a horizontal or on-point quilt that is 1 block 
across and 1 block down. Just add borders of many different styles around it to make the 
medallion yours.”

“You can import pictures on the Block worktable to trace. If you’re in PatchDraw, you will want 
to turn off the auto-fill feature in the Drawing Board Setup so you can see the image you are 
tracing as you draw.”
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“Using a laptop touchpad? Be sure to see the User Manual’s notes for laptop users.”

“Use the Set Applique Text tool to quickly make a label for your quilt.”

“If you think One-Patch style is only hexagons, click QUILT > New Quilt > One Patch, then click 
the Layout tab and check out the different One-Patch styles available.”

“Your printer driver affects many operations of EQ. Printers are all so different. You’ll need 
to experiment with your own printer to find the settings that work best for you regarding 
margins, etc.”

“An important tip to know when designing a Custom layout is that you cannot set unfilled line 
drawings on Layer 2. Blocks on Layer 2 must be filled with color or fabric.”

“Want hints on sewing a pieced block? Preview the block as a foundation pattern to see the 
suggested sewing order.”

“Do you see faint diagonal lines on the quilt worktable? This is “hatching” and indicates that 
this area of the quilt needs to be filled with color or fabric. If you see it on your yardage or 
rotary cutting charts, it means you forgot to color something in the quilt.”

“When using the Set Applique Text tool, be sure to set any formatting attributes, like boldness 
and alignment, before you adjust the size of the box using the Adjust tool. If you need to go 
back to the Set Applique Text tool to make adjustments to an existing text box, you’ll need to 
resize again.”

“Use the Table Runners project file from Quick Quilt Projects, available on the opening Project 
Helper dialog, to help you design table runners with non-square edges. Be sure to save the 
project as an EQ7 project file (.PJ7) with FILE > Save as.”

“Before using the Set Applique Text tool, click the Paintbrush tool to select a color that is a 
contrast to the background for your text. Then click the Set Applique Text tool, SHIFT+drag 
a starting box on Layer 2 for the text and type the message. The letters will be visible on the 
background.”


